Video Freezes after 15-25 sec/Audio Is Fine

Post any issues with PCDJ VJ here

Video Freezes after 15-25 sec/Audio Is Fine

Postby drbob » Wed Feb 04, 2009 2:53 am

I built a new rackmount computer and I am having an issue with my videos freezing 15-25 sec into the video but the audio keeps playing just fine using Vista. If I load a new video in the opposite deck while the frozen video's audio is still playing the video unfreezes and starts at the point where the song is currently at. I can also unfreeze the video if I click on the Track Wave Form View. If I change the avi Video Decoder to the Widows MediaPlayer Decoder & use FFDShow for decoding Xvid instead of VJ's Decoder the videos work fine. I use AutoGK for converting all my videos to Xvid. I have not tried VJ's decoder for MPEG2/VOB videos yet. I have all my drivers up to date, the latest DirectX, and have tried the recommended setting for Vista.
On XP, the videos do not freeze but do have the rainbow effect posted in other threads becaue of the DirectX 10 Video Card/XP problem. I can also use Widows MediaPlayer Decoder & FFDShow on XP to playing the videos flawlessly & take care of the rainbow effect.
While I can get along just fine using FFDShow, I would like to point out this problem I'm having & hopefully figure out why PCDJ VJ's Decoder doesn't work with my configuration. VJ has working fine with other computers (XP PRO sp2&3/DirectX 9 Video Cards) I have tried it on. Is it Vista, my Video Card, DirectX 10, PCDJ VJ or a combination?

UPDATE: It not just Xvid Videos, MPEG2/VOB video freezes too!

Dual Boot - Vista Home Premium SP1 32bit/XP Pro SP3
Intel Core 2 Quad Q6600 2.4GHz
OCZ Reaper HPC 4GB DDR2 1066 (PC2 8500) Ram
ASUS P5Q Pro Motherboard
ATI Radeon HD4670 1gb DDR3 Video card
M-Audio Delta 44 Sound Card
WD 160GB OS HD/WD 640GB Music HD
460w Power Supply
VJ 5.2
drbob
Junior Member
 
Posts: 4
Joined: Tue Mar 04, 2008 12:23 pm

video freezing

Postby sammysrecroom » Mon Mar 02, 2009 2:02 pm

Please help!!

have been using pcvj for about a year. with little to no problems have over 100 gigs with the same rig and have no problems, till saturday night. Videos just stopped 10 to 15 seconds into the song. audio kept playing with no ill effect. the only way to get the video working was to load a song into the other player. it made for a tough show. i always had to have two songs in mind pressing play on one and loading the second one as fast as possible. this problem has never happened before. i was able to shut down pcvj down ( just the program and not the whole computer) while a draw was going on at midnight. when i restarted the program the problem seemed to go a way. any ideas

Equipment list

Acer Quad core
4 gigs ram
1 tb internal hardrives
4 750 meg iomega external hardrives
windows vista
sammysrecroom
Junior Member
 
Posts: 32
Joined: Mon Nov 13, 2006 2:13 pm

Postby DJ Eric PR » Mon Mar 02, 2009 3:08 pm

Could it be related to video drivers?
DJ Eric
djericpr@gmail.com
Deejay Eric @ Facebook

HP Pavilion dv6880se Intel Core 2 Duo 3GB 250HD Blue Ray
2 1TB External HD / Reflex, VJ, dn-hc4500, x-500 mixer

HP Pavilion Ze5470us Intel P4 2.4GHz, 1GB 80GB
250 GB External HD
FX / DAC-3 (with sticky buttons) / Numark CM200USB / Gigaport AG

QSC PLX1804 / Ber. EP2500
DJ Eric PR
Junior Member
 
Posts: 287
Joined: Wed Jan 10, 2007 5:23 pm
Location: Cabo Rojo, Puerto Rico

Postby JDMODJ » Mon Mar 02, 2009 3:35 pm

This has happened to me a couple of times It seems to happen when i use the auto mix feature prior to just mixing videos.
JDMODJ
JDMODJ
Junior Member
 
Posts: 169
Joined: Mon Jul 24, 2006 9:37 am

If Freezing Up

Postby Dj C Roc » Mon Mar 02, 2009 6:44 pm

Try Using A Hub With A Power Cable If Your Use A Exexternal Hard Drive,So Your CP Will Not Use So Much Power.It Work 4 Me 9out10
Dj C Roc
Junior Member
 
Posts: 6
Joined: Wed May 21, 2008 8:57 pm
Location: OKC,Ok

Postby JDMODJ » Mon Mar 02, 2009 7:32 pm

We have 1 TB and 500 GB internal hard drives installed.

I think something else is causing this to happen
JDMODJ
JDMODJ
Junior Member
 
Posts: 169
Joined: Mon Jul 24, 2006 9:37 am

Postby Discobrian24 » Mon Mar 09, 2009 3:09 am

I have the same issues as you and I am a VDJ user. I will say that I use automix aswell and it is usually after that I had issues. Now I only had issues if I loaded anything other than mpg. I really think there is something strange going on.
DJ PC
Custom Built CPU in DJ Case, with TILT TOUCHSCREEN
AMD Athlon 64 X2 Dual Core 6000+
Windows Vista Home Premium SP1
4 Gig Ram 800mhz
ATI Radeon HD 4850
300 Gb SATA (OS and Programs, 1 Tb SATA (Videos and Music)
17" Touchscreen (Gvision)
VDJ 5.2

Hercules MK2 (Built into Box-Not used for midi)
Evolution X- Session (midi)
Thanks DJ Cyder for the help w/ this system!

Running a full Touchscreen Setup

Can't wait for Windows 7 (Multi Touch) Yeah!!
User avatar
Discobrian24
Junior Member
 
Posts: 258
Joined: Mon Jun 21, 2004 12:05 pm
Location: Medina Ohio

Postby drbob » Sun Mar 29, 2009 4:12 pm

I'm wondering if it has something to do with the fact the ATI Radeon HD 3000 & 4000 series are directx 10.1 and the video decoder in VJ in having a problem with 10.1. If you change the video decoder it works fine. I have tried at 3650 and 4670 and both freeze as described above. I tried a GeForce 8600gts & 8800gts and no freezing problems at all plus no rainbow effect with these cards in XP. I haven't tried the GeForce 9000 series or the new 200 series though.
drbob
Junior Member
 
Posts: 4
Joined: Tue Mar 04, 2008 12:23 pm

mine too

Postby MJ177 » Fri May 08, 2009 1:14 am

Hi!

Yah, my player 2 freezes - this is 2 weeks in a row at my bar gig that it will play great all night --- but now were in hour 3 and its being stupid... It will play for 3 to 5 seconds and then freeze up -- and its not the same file everytime or anything --- audio plays just fine. but video? HA yah right......

A VJ restart normally this solves it, but its really annoying to have to do this. I can also click in the wave form or use the wheel on my DN4500 and give it a little push and this will resync the video, but only for a few seconds and then it freezes again.....

All my Vids are VOB. Any ideas?

Thanks!
MJ

Ok - so as i was typing this now player 1 is doing it too....time to restart..sigh......
VJ System
HP DV7
Intel Centrino 2 Duo P8600
Vista 64 Bit Home Premium
6GB Ram
NVIDIA 9600M GT - 512MB Dedicated
500GB Hard Drive
Two 500GB Western Digital Passport External USB2.0
2TB Western Digital External Drive
Denon DN-HC4500
Still running an FX system on XP with Gigaport as well...
:cool:
MJ177
Junior Member
 
Posts: 229
Joined: Thu May 13, 2004 3:10 pm
Location: Orlando, FL

Postby DJ XTREME » Sat May 23, 2009 4:12 pm

Same Problem. and I just completed a complete reinstall, Funny thing is I dont have this problem on my gig laptop but I do on my home machine that I use for testing video's and practice. Does anything have any info on this or are we force to live it with it, because no fuirther devo. is being done on VJ ??? Any info at all would be great.
SYSTEM 1
Dell Inspiron 1520, Dual Core 2.0 Ghz, 4 GB\'s Ram, 160 Gig 7200 Rpm Harddrive.

SYSTEM 2 (Strictly for Karaoke)
DELL 8500 - 1 GIG OF RAM - 80 GIG HD - LOTS OF OTHER BELLS AND STUFF.

\"YOU ONLY GET ONE SHOT AT LIFE, SO MAKE IT A DOUBLE\" !
User avatar
DJ XTREME
Junior Member
 
Posts: 243
Joined: Mon Jan 24, 2005 2:56 pm

Next

Return to VJ Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 1 guest